Investigating Delay in “Days to Next Maintenance” Updates

Incident Report for Axscend Limited

Resolved

All fixes have now been successfully deployed. We are currently running a routine to verify that all maintenance event statuses and “Days to” values are displaying correctly across the system, and updating them if needed.

No further impact is expected. Thank you for your patience while we worked to resolve this issue.
Posted Feb 09, 2026 - 12:48 GMT

Monitoring

We are currently deploying a fix for the issue affecting the “Days to” next maintenance event display. The deployment will take place over the next 30–60 minutes.

Once complete, we will continue to monitor the system closely to ensure the issue is fully resolved.

Thank you for your continued patience and understanding.
Posted Feb 09, 2026 - 11:23 GMT

Investigating

We are currently investigating an issue where the “Days to” next maintenance event may not update promptly after an event is completed or marked as missed. In some cases, this field may temporarily display as “–”.

Our team is actively working to identify and resolve the cause of the delay. The correct dates will be restored automatically once the issue is resolved.

We appreciate your patience and apologise for any inconvenience this may cause.
Posted Feb 09, 2026 - 10:51 GMT
This incident affected: Axscend Portal.