A fix should now be in place and checks and defects and checks should begin to upload shortly. We will continue to monitor this over the next hour to confirm no further issues.
We apologies for any inconvenience caused.
Posted Jun 08, 2026 - 10:07 BST
Identified
We have identified the issue as being specifically with images being uploaded alongside defects and checks - we are currently working on a fix which should be available shortly.
Posted Jun 08, 2026 - 09:44 BST
Investigating
We are currently investigating an issue with defects not being uploaded correctly via AX Driver, or pre-checks that contain a defect.
Posted Jun 08, 2026 - 09:12 BST
This incident affected: Axscend Portal and Axscend Mobile Apps.