Planned Network Maintenance
Incident Report for Axscend Limited
Update
Telematics traffic looks to have returned to normal levels and most trackers have now reported in as expected - the system will continue to process the backlog of data throughout the morning, but we do not anticipate any further disruption of service.
Posted Nov 21, 2024 - 09:32 GMT
Monitoring
We are aware of an ongoing maintenance event with our cellular network provider preventing us from receiving telemetry data.

Asset location could be displaying out of date information.

When this issue is resolved, we will begin to ingest data again which could cause processing delays.
Posted Nov 21, 2024 - 00:56 GMT
This incident affects: TrailerMaster Tracking.