Error viewing defects

Incident Report for Axscend Limited

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 08:17 GMT

Investigating

Some users have reported issues viewing defects and we are currently investigating the root cause. We apologise for any inconvenience caused.
Posted Feb 12, 2026 - 07:58 GMT
This incident affected: Axscend Portal.